1

I am trying to do the operation from apex data loader and am getting the below error:

enter image description here

You are seeing that this error had occurred after processing of 14,400 records. But if I re-run the process again from starting, I am getting the same error message again at say after processing of 15,600 records. Similarly in the next try I am getting this error at say after processing of 4,000 records.

This is only happening when I do this at my office. But strange thing is that if I do the same operation at home, I am able to accomplish my task successfully with out any error.

So, please help me to trouble shoot this issue. Is this issue related to firewall/web-sense?

  • Sounds like the data loader program is receiving some HTML (that has a head element) instead of a SOAP message (that has an envelope element). As the same operation works through a different network then yes your office network is the first place I would look. – Keith C Jul 4 '15 at 13:42
  • @KeithC: What do you suggest? How should I work with our network team to resolve this issue? – Avijit Jul 4 '15 at 16:16
  • I'd start by explaining what you see to them and ask them what they suggest to figure the problem out. Also ask them if the firewall has some kind of error log. Be open minded - the network is the first thing to consider based on the evidence, but it may just be a coincidence that changing network apparently solved the problem. You might also see if your problem corresponds in date/time to any documented problem in trust.salesforce.com/trust/instances. – Keith C Jul 4 '15 at 16:23
  • @KeithC: I have checked your 2nd option but I have not found any issue in my Org instance. I will check with our network team soon. How ever I want to know if there is any way to trace the endpoint(s) to which data loader is taking? – Avijit Jul 4 '15 at 19:56
  • AFAIK it uses the normal bulk API endpoints. I think this is the source code github.com/forcedotcom/dataloader if you want to check further. – Keith C Jul 4 '15 at 20:16
-1

Hi Avijit as your Error prompt is telling that there are some unwanted data item at certain row of your csv file.that is not parsed by data loader.However when you are doing the same work at your home that is doing fine.So it seems that you are using different vendors application to do that like at office you are using open office or at home you are using MS office.because i think if your firewall/web-sense would be the issue then it would't give you to upload even one record.

Thanks...

  • 1
    This issue is not related to data. My all data are correct there is no wrong in that. FYKI, a csv file is nothing to do with MS Office or Open Office, its just a text file with comma delimited. – Avijit Jul 4 '15 at 16:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.