0

I am running a report in SF then trying to download as UTF8 / .XLS format.

enter image description here

Then when I try to open in Excel / import to Access I get the following warning message: enter image description here

It seems that the file has the wrong MIME type and it thinks its an HTML doc not .xls

Have other people encountered this or is there a setting I can change to rectify this? Google'ing proved fruitless.

Thanks.

1
  • The .xls Picklist choice actually generates an html file with an .xls extension. Excel knows how to open html files that present as tables.
    – cropredy
    Sep 5, 2016 at 21:34

2 Answers 2

0

Try to open it in Excel first and then save it. If you still have trouble try the CSV format.

1
  • thanks I have been doing that. I just wondered if there was something such as a setting I was missing. It just seemed strange that SF would generate an Excel download that wasn't 'instantly' usable via Excel...
    – megaSteve4
    Jun 30, 2015 at 14:07
0

I've had this problem with some HTML files labeled as .xls. I think it is the HTML formatting. I opened the file in Web Expression 4 (free) and saved then opened it in Excel and it worked perfectly.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .