1

My "add email" button disappeared from my Outlook. It was there before I sent an email and then it disappeared.

I've tried these suggested issues but the "add email" button did not appear.

  1. Make sure Email to Salesforce is enabled: click Your Name | Setup | Administration setup | Email Administration | Email to Salesforce and make sure the Active box is checked. If it is not please enable it. For more information please see Enabling Email to Salesforce.

  2. Confirm that Add Email is enable for your Outlook Configurations (Salesforce Group Edition has it enabled by default): click Your Name | Setup | Desktop Integration | Salesforce for Outlook, click on View my configuration, and verify that the Add Email option is checked, if not a System Administrator needs to enable it for your Outlook Configuration. For more information please see Enabling Email Options for Salesforce for Outlook.

  3. Check if Salesforce for Outlook is running in System Tray. The Add Email button will never display if Salesforce for Outlook is not running in system Tray.

  4. Once you have checked all settings above, consider that it is possible that either the addin was disabled by Outlook or the installation failed due to security software or the user who installed the application did not have local administrator permission on the computer. Verify if the addin appears as a disabled items, look for Salesforce for Outlook Add to Salesforce Toolbar and/or Salesforce for Outlook Side Panel.

Outlook 2007: Help | Disabled Items… Outlook 2007: Tools | Trust Center | Add-ins | Manage - COM Add-ins | Enable Salesforce for Outlook Outlook 2010: File | Options | Add-ins

Under Manage drop down select Disabled Items and click on the Go… button

If Salesforce for Outlook addins are in the disabled item list, select then and click on Enable and Close. You need to restart Outlook and Salesforce for Outlook.

Please advise how to resolve this and make the "add email" button to appear again im my Otlook.

0

Is the side panel disabled under add ins in OUtllook and disabled in the Outlook configuration? I had that same issue with the add email button disappearing and it was because Salesforce does not support both the side panel and add email feature at the same time. You must choose one unless they've fixed that issue.

Another thing you can try is making sure that if you deleted the first installation and reinstalled that the Salesforce for Outlook files in your AppData roaming folders are deleted first before reinstalling. It is not automatically done.

Also make sure that under the user's profile setting that the email they are sending emails from matches the list of acceptable email addresses in the user's personal profile settings.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.