0

I am receiving an error as below in my salesforce1 app in my sandbox(which was working previously but not now) but working in production.

URL No Longer Exists Error

Basically on click of that detail page button it redirects to a page which in turn redirects to another page.

I can see the following error in my browser console.

https://csXX--c.csXX.visual.force.com/apex/ScanVINVFP?Id=XXXXXXXXXX Failed to load resource: the server responded with a status of 404 (Not Found).

But when i remove the csXX-- in URL and try manually it is working as expected. Please let me know why this instance appends and how to remove that.

Second I also tried to open Visual Force Page after add TAB. For This I had used process:

Setup->Create->Tab->Visualforce Tabs->New
Page is ScanVINBarVFP

Setup->Mobile Administration->Mobile Navigation
We can select tab which will visible in Mobile

Now again when I clicked on Tab, It is redirecting me on Page where It is giving ERROR

URL No Longer Exists.

Same It is adding csXX-- in URL.

thank you in advance

1
  • What are you doing to obtain/generate the URL? Have you any code to share?
    – James
    Jun 4 '15 at 14:01
1

I ran into this same error, I believe it is because salesforce enabled the Lightning Components BETA in the sandbox by default. The Lightning Components feature is not yet complete and causes this error in the redirect.

You can disable this feature if you go to: Setup -> Develop -> Lightning Components and un-check (disable) the Lightning Components in Salesforce1.

Hope this helps!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.