5

I have used apex:input tag with the Type attribute set to Date in a VF page. Also, I have used docType="html-5.0" attribute in apex:page so that I don't get any error. But, still I am getting an error which states: Component in 'dlinfo' requires HTML docType version 5.0 or higher. Please can you guide me in this regard.

3
  • 1
    Soham can you share the code please May 30, 2015 at 16:50
  • Welcome to StackExchange salesforce May 30, 2015 at 16:51
  • 3
    try adding the doctype tag, <apex:page docType="html-5.0"> Jun 10, 2016 at 21:41

1 Answer 1

3

Take out the apex:input component, save, make sure your DOCTYPE is set in the page tag, save, and then add in your apex:input component again.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .