0

I am trying to login Apex Dataloder, but it's throwing error like this: Failed to send request to https://cs24.salesforce.com/services/Soap/u/23.0/00D19000000ECyF Actually I am using the sandbox environment. I was changed the settings, like this, service host (Clear for default): https://test.salesforce.com/

Could you please help the this error.

Thanks & Regards, Rahul

1

Check your proxy settings.Below is the Knowledge article.

Why am I getting the error Failed to send request error?

Knowledge Article Number: 000005262

Description When you see a failed to send request error you may need to change the endpoint (Server host setting in your Data Loader Settings) to the correct URL.

Resolution Whenever you receive the error Failed to send request to http://localhost/services/Soap/ check the following: 1. Go into Settings | Settings and change the server name to https://www.salesforce.com 2. If logging into the sandbox, then the URL is https://test.salesforce.com

See Configuring Data Loader for more details on how to set the appropriate endpoint via the server host setting. You may also encounter an error, "Failed to send request to https://www.salesforce.com/services/Soap/u/19.0" where the error number at the end of the URL corresponds to what Data Loader version you have installed. This may be due to your organization going through a proxy server and you may need to include or set proxy information in the Data Loader settings.

The Proxy information may be provided by your IT department and set within the Data Loader's: Proxy host, Proxy port, Proxy username and Proxy password settings. Alternatively, if there are other users that are able to login to the Data Loader successfully from your same location or office you may consider asking them for the proxy details and or settings they are using.

If you're organization does not use a proxy and other users are able to login from your location via the Data Loader, the error may be due to network connectivity or local machine issue. To check whether this may be the cause you or Salesforce Administrator can review your user record's login history as outlined in the Monitoring Login History documentation.

If the Data Loader's login attempt is being recorded via an entry in your user record's login history check the login attempt's Status. This may provide further details concerning why the login failed such as an incorrect password, login restrictions, or missing a required security token for example.

If no login attempt is being recorded against your user record double check to ensure that you are leveraging the correct username and Server host setting for production (https://login.salesforce.com) or sandbox (https://test.salesforce.com).

If you've confirmed that these are correct and the login attempt is still not recorded this is indicative of a firewall, router, switch, or other network related device or connectivity issue that's preventing the Data Loader's login attempt from properly reaching the Salesforce servers.

You may troubleshoot potential network issues by running the network tests outlined in the article, How do I run a ping and traceroute to Salesforce? and reviewing the results as outlined in the article, How to Interpret the Traceroute? to determine whether it may be appropriate to engage your IT or network administration team to investigate or for further assistance.

If you continue to see an issue and have ruled out the above causes you may also try completely uninstalling the Data Loader and Installing Data Loader once again or trying to login via the Data Loader on another machine to potentially identify and/or rule out the behavior being an installation or local machine issue.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.