1

I setup a developer org to test Case Feeds. When I try and edit a profile, I cannot see the 'Use Case Feed' option under General Permissions. How can I get access to that permission?

1

According to the SF Help:

Case Feed is automatically enabled and assigned to all standard profiles in Salesforce organizations created after the Winter ’14 release. To disable Case Feed on a profile, deselect Use Case Feed.

0

Before the "Use Case Feed" checkbox is available on the Profile, make sure you do the following:

Enable Feed Tracking on the Case object
Setup > Chatter > Feed Tracking > Cases > √

Activate Feed Actions/Items in Support Settings
Setup > Cases > Support Settings > Enable Case Feed Actions and Feed Items √

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.