2

I have a user with a Salesforce(System Admin) license who is unable to select the Subscribe button on any report. However, users with Salesforce Platform licenses seem to be able to do so. I was hoping someone might know how to adjust permissions to allow this user to Subscribe.

Thanks!

1

I just ran into this problem and this is a good Success community answer. https://success.salesforce.com/answers?id=90630000000DAtdAAG

So in summary

  • Setup | Customize | Reports & Dashboards | Report Notifications - Enable
  • Setup | Mobile Administration | Notifications | Settings - In App Notifications
  • Ensure it's not a Standard Report

Also - coming in Lightning in Spring '17.

| improve this answer | |
0

Salesforce only allows users to Subscribe upto 5 reports. The subscribe button is disabled after subscribing to 5 reports.

The user should first unsubscribe from older subscriptions before signing up for a new one.

| improve this answer | |
0

Also, some report types appear not to support subscription. An Opportunities with Historical Trending report I created recently does not display a Subscribe button.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.