1

I'm trying to import a very simple .CSV file with the Data Import Wizard:

FNAME,LNAME,CELL,EMAIL,SALUTATION,TITLE 
Andrea,Ianni,555-888-8888,aianni@example.com,Mr.,CEO
Benedetta,Siniscalchi,555-999-8888,ssnith@example.com,Ms.,Senior Sales Rep
Gioele,Ianni,555-999-0000,gdapper@example.com,Dr.,Director of Healthcare
Laura,Paglia,555-888-8888,jdodge2@example.com,Mr.,EVP of Sales

I follow the steps: 1) What kind of data are you importing? ==> Accounts and Contacts 2) What do you want to do? ==> Add new records 3) Where is your data located?

When I choose my .CSV file the system gives me back the error:

There was a problem uploading the CSV file. Try again, or choose another file.

Does a typical solution exist?

  • I highly recommend a short YouTube series called Data Import How To's. The 2nd an 3rd one in the series should help you sort out your issues. – crmprogdev May 18 '15 at 14:11
2

After I've tried different browsers, different text editors, etc. etc. I finally found the problem: it is a "bug" in Salesforce.

The import of the contacts fails when the Lightning Components is enabled. You can find it in the Known Issues: https://success.salesforce.com/issues_view?id=a1p300000008XEqAAM.

Solution: Temporarily disable lightning components.

  1. Setup -> Develop -> Lightning Components
  2. Disable it.
  3. Try the import again.
| improve this answer | |
1

I have used your file and it uploaded successfully. Please find the screenshots. I think you have to MAP 3 field (screenshot 3) names accordingly. Click on MAP and choose the file accordingly.

enter image description here

enter image description here

enter image description here

enter image description here

enter image description here

| improve this answer | |
  • Unfortunately my system stops at the first screenshot. Where you see "Drag CSV file here to upload" I get the error message. Anyways, if you can upload my file at least I know the problem is not in the file itself. I'll keep trying. Thanks! – Andrea Ianni ௫ May 18 '15 at 16:27
  • I have not used drag and drop, used "Choose file" instead. You can try also. – Saroj Bera May 18 '15 at 16:31
  • About the .CSV file, did you create it from Excel or from OpenOffice Calc? – Andrea Ianni ௫ May 18 '15 at 16:43
  • I just copied your content in notepad and saved as .csv. You have to select all file types in second dropdown. – Saroj Bera May 18 '15 at 16:47
  • I tried to do it with excel, notepad (saving it with the .csv extension) and also OpenOffice Calc.... but I have the same issue. – Andrea Ianni ௫ May 18 '15 at 17:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.