1

I would like help understanding where/how to debug the error shown in the MobilePush contact activity dashboard. Android pushes work, everything is setup proper for iOS, but there's this mysterious error with no reasoning behind the report. Please advise.

enter image description here

0

I would check if the correct certificates have been uploaded on the code@ site and the devices have been provisioned correctly. Please see the below link for explanation

https://code.exacttarget.com/apis-sdks/journey-builder-for-apps/sdk-implementation/register-your-devices.html

| improve this answer | |
  • While this link may answer the question, it is better to include the essential parts of the answer here and provide the link for reference. Link-only answers can become invalid if the linked page changes. If you will, please update your answer with more information. – crmprogdev Jul 17 '15 at 13:37
  • @crmprogdev while I agree with your suggestion unfortunately in this anything in provisioning a device could have been incorrect causing the error. Hence the link to follow step by step. – Narasimha Narahari Jul 17 '15 at 14:24
  • We have a review queue here in SF.SE that "low quality" posts are automatically sent to and reviewed by users who have sufficient reputation. The above post was sent to that queue for review. No one expects you to include all of the details from a link. But, without some of the highlights, the essence of what's there is lost. For that reason, link only answers frequently wind up being voted for deletion (takes 5 votes). Visit help center for more info. – crmprogdev Jul 17 '15 at 14:38
  • This link is permanently broken and any potential benefit that could come from this answer is now lost. – c4collins Nov 22 '17 at 21:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.