0

Hi I have the below URL the return argument at the end is successfully retuning the user to sf and to the opportunity but it is asking for login details each time

How can I stop this?

http://lffdlaxfsmp01/produktie/eConEngineHtml.aspx? environment=produktie&model=Quote&modelversion=1.0.0&language=default&type=1& configtype=configuration&CustOrProsp=C&Number=505-001675&Oppid=505- 000072&company=505&user=amann&backend=axapta&newconf=true&active=true&mobile=f alse&Type=Product Only&SalesTaker=Andrew Mannering&SalesResponsible=Nina Bayes&ReturnUrl=http://test.salesforce.com/006S0000008pucF

Thank you

0

Please try replacing test from "http://test.salesforce.com/006S0000008pucF" with the actual Org Instance like Ex - cs3 or na6

  • Hi I had is as cs1.salesforce.com first and had the same issue – user18852 May 13 '15 at 14:26
0

Are youn setting your session? I beleive each time you hit that URL, salesforce thinks you have to create a new session. Hopefully, this can help you with creating and maintaining a longer sessions

https://www.salesforce.com/developer/docs/api/Content/sforce_api_calls_login.htm

0

Changing the HTTP:// in the url to HTTPS:// solved the issue

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.