1

I am trying to use Suppression list to exclude users from emails that are sent from Triggered sends (This was mentioned in ET documentation).

These are the steps I followed:-

1) I created an Import Activity and imported 2 users into the Suppression List

2) The Suppression list was not populated even after the import was successful

3) I checked the user properties and found that in the properties --> list for these users it says that it is part of the list

4) I tried sending emails to these two users using Triggered sends and email was sent when this should not have happened as they are part of the Suppression list and the uses should have been included

Can you please assist me in resolving this problem? I am stuck in this for a long time

  • A few questions: 1) Enterprise 2.0 account? If so, is there a business unit filter configured? 2) Did you check the import log file placed out on your accounts FTP share? If so, what did it say? – Adam Spriggs May 11 '15 at 11:05
  • Yes it is enterprise 2.0 account. I am not sure about business unit filter but while setting up triggered sends I have set the suppression list in the suppression list section. The import log shows that it is imported and when I check the user and in its properties it is showing that it is part of the list but when I go to the list it is not showing any users and when I triggered the sends it is sending email even though it should not – Manoj May 13 '15 at 11:24
  • Does anybody has answers to this? The ET support also seems to be not replying to me against this. I think the Support and Technical group does not have any answers to this problem? – Manoj May 20 '15 at 5:51
0

If the subscribers are not showing in the suppression list after you've imported them, then I suspect the Business Unit Subscriber Filter is preventing them from appearing. Try logging into your parent account, then:

Admin -> Business Units -> (check the box next to the business unit in question) - > click Define Subscriber Filter in the toolbar

If you have a filter defined, then you'll need to import your subscribers with the column and value defined in the business unit filter -- in order for them to be visible in your list.

| improve this answer | |
  • But when I go to the individual user and click on properties and then select the option List I am seeing that it is part of that suppression list. But When I go to the suppression list it is empty – Manoj May 21 '15 at 12:27
  • Did you check the filter? – Adam Spriggs May 21 '15 at 12:29
  • I am not seeing the option you mentioned. Does it need a separate permission? Also My concern is different. When I go to the users which I had imported and then click on properties and then check which list it belongs there it shows me that it is part of the suppression list. But when I go to the list that is shown empty. Is there any way I can attach screenshots? – Manoj May 25 '15 at 5:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.