1

We had enable Import activity in our account last week but as mentioned in the following documentation http://help.exacttarget.com/en/documentation/exacttarget/interactions/activities/import_activity/

I could not see any option Interaction -> Activities -> Import

Instead I saw this option Interaction -> Import -> Activities -> Import

Is this the same as mentioned above ?

In this section I could not see some options that was mentioned in the documentation.

For example it is mentioned that you will have option of choosing Salesforce Data Source Type in the file location drop down instead I saw only the “Enhanced FTP option” is available.

0

It's the same thing. Make sure to check out File Transfer Activities as they are often used in conjunction.

| improve this answer | |
  • I tried creating an import activity and selected a list (suppression list). After that I uploaded the file to the FTP location. The Import activity ran but it did not populate the list that I had specified instead it created a csv file outside the Import folder in the FTP folder. Am I doing something wrong here? I though the List that I specified might have got populated. – Manoj May 6 '15 at 12:16
  • Trying running File Transfer Activity first, then do the import activity. – Timothy May 7 '15 at 18:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.