1

I have links in my email with query string parameters. When the email is sent and you click on the link, it appears that some additional parameters are being added automatically to the link. Where can these be modified?

Email is being sent via automation studio via UI Send. Parameters are being added to an external url within the email.

  • This is quite vague, could you please provide some more information - is this email being sent from a trigger? Workflow? String parameters are being added to a Salesforce URL, or to an external address? – Brian Mansfield Apr 1 '15 at 14:07
  • @Bri see updated above. – user10250 Apr 1 '15 at 14:16
  • My guess is those are the required parameters for tracking purposes. Could you post an example of the parameters, and what you would like them to be? – Timothy Apr 1 '15 at 14:44
  • The problem the default parameters are removing the parameters i've added to the email url link. ris.res-x.com/… – user10250 Apr 1 '15 at 14:48
  • @user10250 - Where in your question is this stated. Sounds like that is your problem yet you did not state it in your question???? – Eric Apr 1 '15 at 14:55
2

The additional parameters can be coming from a number of places. In the backend of the application, the ability to add tracking parameters to all deployed emails is something very common.

If the parameters that are being appended are not in the email itself, nor in the _AdditionalAttributes input field in the email's Properties tab, reach out to Support in order to modify.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.