I encountered this problem while trying to edit the page layout of a custom object. Following is the error page...


What may be the issue?


  • 3
    Have you tried to open a case with SF support? Mar 19, 2015 at 15:56
  • @mast0r I didn't because it's not in my hands. I thought I should share this because it might be a known issue. Thanks :)
    – MnZ
    Mar 20, 2015 at 17:08

2 Answers 2


I opened a SF Support Ticket and their response was that they were aware of the issue.

To fix the problem, please clear your browser's cache.

  • I didn't clear cache, but used a different browser and it worked! This might be an answer so I accepted. Any explanation for this solution?
    – MnZ
    Mar 20, 2015 at 17:10
  • @MnZ Could you please provide any info about working/non-working browswer? I am just curious. Mar 21, 2015 at 9:43
  • Sure @mast0r. I usually work in chrome. I got this error while working in chrome. Didn't get this error with Firefox and IE.
    – MnZ
    Mar 21, 2015 at 9:58

Had the same issue today. The page layout in question was referencing a custom button calling a Flow, which had been deleted in the morning. I believe checking for any item deleted recently and related to the Object is a good start for anyone getting that error.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .