1

When i am trying to login in salesforce developer edition in mobile chrome browser both in IOS and android it opens only the desktop version of the site it does not opens the salesforce1 . But when i login using safari its opening salesforce1.Any idea about this issue?

Note : Request Desktop site is not enabled in chrome.

2

Monish

Try this.

  1. From Setup, click Mobile Administration > Salesforce1 > Settings.
  2. Select Enable the Salesforce1 browser app to allow all users in your organization to access the app. Deselect this option to turn off access to the app.
  3. Click Save.

When this option is turned on, users who log in to Salesforce from a supported mobile browser are always automatically directed to the Salesforce1 interface. If you want your users to access the full Salesforce site from mobile browsers instead, deselect this option.

Thanks

1

On Enabling setting with these steps

  • From Setup, click Mobile Administration > Salesforce1 > Settings.
  • Select Enable the Salesforce1 browser app to allow all users in your organization to access the app.
  • Deselect this option to turn off access to the app. Click Save.

After enabling, SFDC only enables for Safari not for Chrome, I learned chrome in not a supported browser for iOS (devices)

See below Chrome not Listed

Read more details here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.