0

I am able to login to salesforce in live environment by using the url "https://login.salesforce.com/services/Soap/c/33.0/0DFP0000000CamF".

But while trying in sandbox environment, I am getting an error like 'Invalid username,password, security token'. Url used in sandbox environment is "https://test.salesforce.com/services/Soap/c/33.0/{organisational id}00D1100000BzHA7"

I think there is a problem with the organisational id given in the url.

Please suggest me how to resolve this.

  • Just asking, are you using the correct credentials for sandbox? – singularity Feb 26 '15 at 22:13
  • Yes the credentials are correct, As I am able to login to the site. I guess there is a problem in the url construction. – Jay Feb 27 '15 at 5:14
  • Have u tried 32 instead of 33? – Andrii Muzychuk Feb 28 '15 at 4:15
  • I tried with 32 but it is not working. – Jay Mar 2 '15 at 10:02
0

This might be a stupid question, but did you make sure that it is in fact attempting to connect to test.salesforce instead of login.salesforce?

| improve this answer | |
  • It is connecting to test.salesforce only – Jay Feb 27 '15 at 5:18
0

I regenerated a new security token and it worked.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.