3

Last week, I could do: Setup > Customize > Communities > All Communities, and change tabs etc.

Now, the action links are missing from the view of all communities:

comms

I've checked all the permissions are present on my custom profile, like Manage Communities:

perms

But interestingly, editing the vanilla System Administrator profile shows that to be disabled!

manage

I know there were a couple profile and permission splits and changes with the recent release. And there is some interesting language in the implementation PDF on printed page number 36:

USER PERMISSIONS To access Community Management:

  • "Manage Communities" OR "Create and Set Up Communities"
  • AND is a member of the community whose Community Management page they’re trying to access

If that checkbox is greyed out, how do admins manage communities now?

  • 1
    In our org with an active Community, we have the Enable Enhanced Profile User Interface turned on in User Interface, and standard System Administrator profile has the Create and Set Up Communities System Permission by default. – Robin De Bondt Feb 24 '15 at 15:03
  • Thanks for your speedy commentary @RobinDeBondt - I've now tried the enhanced profile user interface, to no avail unfortunately. Also tried "Log In To Community As User" but no new options on the black bar there either. – bigassforce Feb 25 '15 at 8:10
1

This may help

https://help.salesforce.com/HTViewSolution?id=000212095

Seems like a bug to me

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.