0

Translation Workbench

According to the link provided I have done the steps,After that the labels aren't getting displayed in the given language for the particular user specified.What should I do to get displayed in the given format

Any Help please

0

In Salesforce, if user's personal language setting specifies a language and the text has a value for that language, then the translated value will be displayed. Otherwise, Salesforce will display master/default value or an overridden value if you have provided.

To see translations that you have entered in Translation Workbench, you have to specify the desired Language in your personal settings.

To change the personal language setting:

  • Navigate to User's name > Setup > My Personal Information > Personal Information.
  • Click Edit.
  • In the Locale Settings section, change the Language setting you want. There are two fields Locale and Language.
  • Click Save.

More details here

  • I have changed in locale field to german,but its not displaying the fields in german language. – Eagerin Sf Feb 18 '15 at 9:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.