3

I created a new sandbox on an instance today for our company, but the log in is not working. The prod link for the sandbox (from setup) was

https://cs16.salesforce.com/?un=username%40company.com.sandboxname

I used the same password to log into the sandbox as I successfully use to access prod (using just username@company.com). No luck.

I tried test.salesforce.com, according to https://help.salesforce.com/apex/HTViewSolution?id=000175987&language=en_US

Again, no luck.

Any ideas?

  • 4
    did you activate the sandbox from the PROD screen? your user name to login will be myusername@company.com.sandboxname . You need to login with test.salesforce.com, not login.salesforce.com – cropredy Feb 10 '15 at 20:43
  • What sometimes happens to me is that test.salesforce.com doesn't work, but the actual cluster url does; so in your case, try to log in cs16.salesforce.com instead. Sometimes even some accounts do work using test.salesforce.com and some others on the same sandbox don't... – rael_kid Feb 10 '15 at 20:54
  • 2
    Answered by OP but not marked as answered – Eric Dec 6 '15 at 16:10
1

Thanks to everyone for your thoughtful responses! I appreciate your help!

It turns out the client has an SSO configuration set up (relatively new), such that there is a custom URL that must be used to access the sandbox, and the standard URL (one given in the prod org linked to the "login") does not work.

So although I cannot log in from the prod list of sandboxes, using the custom URL convention does work.

1

What happened to me today: brand new sandbox, impossible to log in after completion of creation. I tried several log in URLs (test, csNN), I tried the log in link from the production org, from the sandbox creation mail, every time: wrong username/password. And I knew the username and password were correct.

Or were they? I re-read the mail I got from Salesforce, about the creation of the sandbox. Turns out: there used to be a sandbox once, with the same name (it didn't exist anymore) and apparently Salesforce remembers the user names it has created. The exact words from the mail: "Some users could not be created with their original user names in this sandbox. This is usually because these users exist in a previously copied sandbox and user names must be unique across all sandboxes."

Salesforce's solution: not only use the familiar suffix, but also a prefix for the usernames ("2tdveaa" in this case, so 2tdveaausername@org.sandboxname as log in name). Knowing this, I could finally log in.

0

I've seen a sandbox refresh that went really wrong, and for some reason all the sandbox usernames had a weird string added to the beginning that would have been impossible to guess. If you are having issues I would try calling Support to see if they can help or if they can trigger a regeneration right away,

  • Isn't the string at the beginning the SandBox ID? I think a similar thing happened to a couple of people in my org. – Timothy Feb 10 '15 at 22:25
0

Is anyone able to successfully log in to the new Sandbox from cs16.salesforce.com? If you are certain that you are adding the correct suffix to your username and that you are using the correct password, having a different user attempt a log in would be my next troubleshooting step.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.