1

For one of the profile who do not have "Manage external Accounts" and do not have "Edit Self-Service Users" permission but still they can "Enable/Disable Partner Accounts".

What am I missing?

1

Check if the user have some Permission Set that enables him to Manage Users. Check all the permission set of your user who have this "issue".

Go in: Setup->Manage Users->Permission Sets->PERMISSION_SET_NAME->System Permissions->Edit

Remove flag from "Manage Users", in the "Users" section.

Login as the user and check if the button is still there.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.