0

I have a a file of 5000 recrods in a batch,which fails due to Apex CPU time issue but works fine when execute with 40 records at at time.I dont want to fix Apex right now) but I want to know,how to pass the whole file and make the dataloader to select the batch of 40 recrds till the whole file is done.

how can we set this up on apex dataloader or any workaround to fulfill the requirement?

1

Try changing Batch Size to 1 on Apex Data Loader > Settings, and then upload.

1
  • i tried with 40 and it worked .
    – user10727
    Jan 8 '15 at 1:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.