1

I had the new process builder turned on in our org following dreamforce and today when I went to go test something out it was no longer an option. It was previously turned on in both Production and in our Sandbox but I only used it in the Sandbox. Yesterday I refreshed the Sandbox and today noticed the Process builder was no longer an option so I checked Production and it is missing from there as well. I triple checked my initial case record to have it turned on and it was definitely for our Production org.
Any idea if refreshing the sandbox caused this or what else could have caused this? Luckily I had only tested the functionality and wasn't using it yet, but worried that if I start to use it and I do a refresh again, I could lose it along with any built processes.

2

From the PM: "If you refresh Sandbox you lose it. I believe this is because it's a PM-provisionable perm. Please file a case to re-enable it." She's not sure why it would also disappear from your production org though - please mention that in the case and they'll take a look.

3
  • If you want to give me the case number I'll forward it to her. – shannonsans Dec 10 '14 at 20:31
  • That'd be great thanks, current case 11327864 and original case 11126408, I just don't want to actually start using it if it can potentially disappear again. – Jenny B Dec 10 '14 at 20:34
  • I asked them to investigate and they said it wasn't ever turned on in production, unfortunately I have no way of proving it was but my original case was to have it turned on in production and I remember being excited that it was in both! – Jenny B Dec 12 '14 at 15:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.