2

I have created 2 reports in Salesforce that I want to be able to use for e-mails in ExactTarget. Admin users can search in ExactTarget and the reports return, other users it is not working. The reports are in the Unfiled Public Reports folder. The user can see and run the reports in Salesforce - they just cannot search for the reports in ExactTarget and get them to show up.

1
  • Can they see the option to send to a SF Report/campaign within ET? Is this ET User fully integrated with Salesforce? Sounds like a permission issue or them possibly not being integrated.
    – Jeremy
    Dec 4, 2014 at 20:00

1 Answer 1

2

For a user to be able to retrieve reports from the Send screen, they must be stored in any custom Salesforce folder and the sender must have access to that folder. The package does not support retrieving reports from any of the standard out of the box Salesforce folders. If you are using the scope by user option for your user configuration your users can also see their Personal Custom Folders.

For full documentation of v5 please visit our help section at:

http://help.exacttarget.com/en/documentation/integrated_products__crm_and_web_analytic_solutions/exacttarget_salesforce_integration_v5/

Or for a video walk thru of the functionality please visit:

http://help.exacttarget.com/en/documentation/integrated_products__crm_and_web_analytic_solutions/exacttarget_salesforce_integration_v5/

Thanks!

1
  • crsofa, If you are not using the latest version of v5 of the Marketing Cloud Connector (formerly known as Salesforce Integration) please let me know. Dec 5, 2014 at 2:52

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .