3

Has anyone set-up a Salesforce Integration with the ExactTarget Developer Account? If so, which Integration did you use v2, v3, or v5? Any other pointers or tips would be appreciated.

1 Answer 1

1

All new accounts would generally need to use the V5 Package. However, when setting up the Developer Account, it is not configured to use any version of the Salesforce Integration.

If you're looking to test out this Integration, I believe you would need to speak with your Salesforce Marketing Cloud Account Executive (ExactTarget RM) about purchasing a Sandbox Account, instead of the MC Developer Edition account. Sandbox Accounts can have other features provisioned by ET.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .