4

Currently my org have setting to expire password in 30 days.

But One of my user want to that his password never expire. So for this I have created a Permission Set and give this permission set to that user. (Please let me know if I did any thing wrong step or other way)

But this permission set doesn't work and my user is saying that his password expired again.

Please let me know how can I implement this.

  • Personally, I have always created new profiles as I usually do this for "Integration" accounts, which normally need other changes too. But the permission set approach should work fine. Suggest to double check the user is still assigned to this permission set, and that the permission set is still correct. This permission set will not stop a manual password reset. – dacology Sep 22 '14 at 14:49
2

Navigate to Create -> Permission Sets -> System Permission -> Password Never Expires and make sure the option is enabled.

|improve this answer|||||
0

Additionally, with Winter '15 release you would be able to set different password expiration interval on a per profile basis. See http://releasenotes.docs.salesforce.com/en-us/winter15/release-notes/rn_forcecom_security_profile_additions.htm

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.