How can I enable inline-edit in my salesforce org, it is not working now.


Needs no enabling. Please check if the records have record types. If it does please filter the list accordingly. I hope it works.

  • To clarify above: A list view MUST include a record type in the filter in order to allow for inline editing.
    – HomerJ
    Mar 4 '15 at 15:42

There is an option which is enabled by default in the setup.

Clickpath: Setup > Customize > User Interface

there the 6th checkbox:

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.