5

I'm new to Salseforce and trying to get my eclipse Force.com IDE environment setup. Install went fine. My problem is in correctly specifying my credential for a project. My company uses SSO, so when I login into http://fredsandbox.cs2.my.salesforce.com I'm bounced to a SSO page within fred.com where I enter my network credentials.

in eclipse on the Create a Force.com Project I fill in the format with

Username      - my network username
Password      - my network password
SecurityToken - my salesforce generated security token 
Environment   - other
Hostname      - fredsandbox.cs2.salseforce.com

I get unable to connect, invalid username, password, security toekn or user locked out.

Obviously I'm doing something wrong and hope someone can point me in the right direction.

  • My company uses SAML SSO but I also have a username and password that I can use as a System Administrator to login at login.salesforce.com. Have you tried going to your user record and resetting your password? – greenstork Sep 3 '14 at 19:46
  • I'll give that a try. – WombatPM Sep 3 '14 at 19:50
  • That worked. reset password, use my email address/ salesforce login, the reset password, and change the environment back to sandbox. If you want to post it as an answer I'll accept it. – WombatPM Sep 3 '14 at 20:03
  • Added that as an answer, done – greenstork Sep 3 '14 at 20:11
0

Even though you predominantly use SSO to login, you have a user account and System Administrators can always use their username and password to login using login.salesforce.com. You might try navigating to your user record and resetting your password on your user to set a password for your user.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.