1

In Eclipse Luna, I am facing an issue with Force.com IDE. It is working fine while creating Force.com projects. But after creating projects when I try to refresh it from server or add components to project, its showing below error:

enter image description here

  • It's not really errors but warnings. Have you try to click on 'Yes to all' button to see what happen next ? – SF_user Aug 27 '14 at 7:03
  • Yes, I tried clicking Yes to all but its not updating the project and process is stopped. – Pria Aug 27 '14 at 7:05
  • Try to click on the package.xml of the above referenced package and then try to edit it. You will get a dialog box to make the package writable. Let me know if it helps. – varun guruvugari Aug 27 '14 at 7:21
  • I tried making them writable and started updating the project, but i got to know i have skipped few packages to make writable. Then i made all other packages editable then started refreshing project, now i notice all package.xmls are back to read-only. This article says those xml files should be read-only: developer.salesforce.com/page/An_Introduction_to_Force_IDE I think issue is not because of this. – Pria Aug 27 '14 at 16:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.