1

I am using FORCE IDE for the first time. I could install it and have event created a Force.com Project by fetching the metadata from salesforce.

I am using the 29.0 FORCE IDE plugin and using Developer Edition.

and my issue is : I am unable to see any options(Import Export Force.com) been shown on right clicking src folder in Project Explorer window.

I am sorry this is quite a basic question, and have tried to reinstall and create new project.But its not helping.

What would be the reason?

2
  • When you right click on the project name, do you have the 'Force.com' submenu? If yes, what options are listed there?
    – Jenny B
    Commented Aug 12, 2014 at 18:53
  • @jibennett : my problem is i am not getting any option at all on right clicking on project name. Though the plugin has worked in fetching all the metadata from salesforce.
    – user10727
    Commented Aug 12, 2014 at 20:36

2 Answers 2

1

Try going to Window->Reset Perspective this should reset all the default options including the right-click menus.

1
  • @jibennett530 Got to know this option as well.THanks for sharing.
    – user10727
    Commented Aug 12, 2014 at 21:07
1

Tried upgrading my Eclipse by using option : Help > Check Updates. and later individually upgrading the project to latest version of salesforce. This fixed the issue

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .