3

I am using Jitter bit to load the data into SFDC. I have the separate fields for date(Field1) and time(Field2) in my text file. I have the upsert query and I did the mapping for salesforce like this, Dateandtime= Field 1+''+Field 2. All the data uploaded successfully except the time format. Time incorrect, showing as 10hour ahead (eg: file is 8am, system shows 6pm). Can anyone help me to solve this issue?

1 Answer 1

1

Time is subject time zones. By default, all times are in GMT. You must either convert your source times to GMT, or specify the time zone in the source file. I'm not familiar with Jitterbit specifically, but they may have a setting to use your local time zone as a conversion.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.