When submitting a GET request with either Postman or boomi, I receive the following 404 error.

‘You have attempted to reach a URL that no longer exists on salesforce.com’ In either tool, I can get the API token with OAuth2.0 using the resource owner credentials. This is happening in our sandbox.

This is the base URL we are using for the REST calls: https://our-account.sandbox.my.salesforce.com/services/Data/v60.0/

Below are the OAuth settings we have. Are these causing any of the problems?

OAuth Settings

  • 1
    That capital "D" in Data seems suspect. Try changing that to data.
    – Derek F
    Commented Apr 1 at 20:01
  • That solves it, wow. Thanks
    – cmims
    Commented Apr 1 at 20:44

1 Answer 1


Salesforce's URI structure (at time of writing) always starts with /services/data/

So capitalizing the "D" is the issue
and the fix is to make it lowercase

URIs for other systems may or may not be case-sensitive, but the safe approach is to assume that they are.

  • Thanks again, I realized I was propagating my error by copying the bad URI.
    – cmims
    Commented Apr 2 at 12:21

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .