1

I'm getting multiple errors depending on Retrieve API version

When retrieving ExperienceBundle from source with v58

enter image description here

I'll get the error "You seem to be missing the property devName".

enter image description here

When retrieved with v60, xml file fires a java.lang.NullPointerException

enter image description here

enter image description here

How to avoid the nullpointerexception?

1 Answer 1

0

I ran into similar error, If you are using a AURA site, then i would recommend that you need to use SiteDotCom to extract the site_name1 metadata as part of the experience site deployment to any other org.

This new feature to have it as in a readable format, i am not sure but it is not working throwing lots of the error while deployment.

I was using Experience Bundle only, but now i used the legacy way as we used to deployed the communities and it worked without any error it is deployed.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .