1

The following error was received while deploying an unlocked package error code: 417422326-17190 (1733734233).

I have tried to re-deploy but received same error.

3
  • 3
    You're going to need to open a ticket with Salesforce's official customer support for this one (unless you're lucky enough to find information for the part of the id in the parenthesis).
    – Derek F
    Feb 28 at 23:30
  • 1
    Does this answer your question? Internal Server Error - What's in a GACK?
    – identigral
    Feb 28 at 23:56
  • what are the steps you are following to retry? Are you using pipeline mechanism? Mar 1 at 12:27

1 Answer 1

2

An Investigation #W-15138579 has been logged for above gack and the issue is related to dependency not being installed in the build org at the time of package version creation and the workaround for that is to retry creating the version of the package after some time.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .