0

I have created a community in a higher org and then deployed the community in my lower org to the higher org with the same template and name. I checked the community site and everything seems fine except when I try to publish it gives me an error I have attached the screenshot below for the same.

I have tried implementing the solution provided in this article Salesforce Error Publishing Community 1715759908 but I am unable to delete the NavigationMenuItem records I get the following error illegal.dml.object. I have also tried deleting it from the UI but I get Insufficient Privileges error although I am the system administrator user.

What can be the possible causes and resolution to this error?

enter image description here

3
  • This is a GACK, and there's nothing we normal users of Salesforce can do with that error Id. Like the error message is telling you, this is something that you need to bring to Salesforce Support to get help with. If you're lucky, you may be able to find an answer by searching for the number in the parenthesis. There is one Salesforce employee I know of that trawls for questions like these, but it's also up to chance if they see this question.
    – Derek F
    Feb 6 at 12:49
  • 2
    Does this answer your question? Internal Server Error - What's in a GACK?
    – identigral
    Feb 6 at 16:26
  • This work around itself worked somehow it was throwing access error from anonymous window but was able to fetch and delete it from Salesforce Inspector. Not sure why this happened. Thanks everyone for your time. salesforce.stackexchange.com/questions/372978/…
    – ABan
    Feb 7 at 8:40

0

You must log in to answer this question.

Browse other questions tagged .