0
  • installed Vs code in mac
  • installed java 11
  • installed salesforce cli
  • installed salesforce extension pack

ran the command "create project with Manifest' -- successfully ran.

ran the command 'Authorized an org'

getting this error:

Starting SFDX: Authorize an Org

20:43:45.24 sfdx org:login:web --alias triggerpractice --instance-url https://login.salesforce.com --set-default Warning: Ignoring extra certs from null, load failed: error:80000002:system library::No such file or directory › Warning: org login web is not a sf command. Did you mean env log? [y/n]: › Error: Run sf help org for a list of available commands. 20:43:56.271 sfdx org:login:web --alias triggerpractice --instance-url https://login.salesforce.com --set-default ended with exit code 127

what I have tried:

in the terminal ran these commands

sfdx plugin:install @salesforce/[email protected]

but not working.

can you tell me, if I have to set the path for 'sfdx cli' in mac; if yes, please tell me how to do it.

1 Answer 1

0

I reinstalled the CLI and it worked

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .