0

I started a campaign on October 23, 2023, set to run until November 16, 2023. After sending the first email, I set up two paths: one for those who opened it (YES path) and another for those who didn't (NO path). All the recipients ended up on the NO path after the first email blast and they got my second email. But after the another engagement split to see who engaged with the second email, they still ended up on the NO path. What went wrong?

Thank you in advance

enter image description here

enter image description here

3
  • Can you share a picture of the engagement split configuration? Nov 13, 2023 at 9:52
  • Yes, please see the picture above.
    – Alexa Cols
    Nov 13, 2023 at 10:02
  • I don't see any problem with the configuration. Check Anay's answer below + get a look at the opens on Sends reports on Email Studio to check if there any opens on your emails. Nov 14, 2023 at 8:09

1 Answer 1

2

Couple of things you could check here:

  1. Is the analytics showing any opens? The chances are less yet worth checking whether anyone did open your emails, at all? Check the email deliverability and maybe reach out to SF with a ticket to understand your sender reputation. In case your emails are ending up in SPAM, there is a small chance that none of the emails were actually opened..

  2. Did you insert the tracking pixel in the HTML of the email? In order to track email opens, it is important to insert the tracking pixel in the HTML of every email you send. If that is not inserted then it may lead to the opens not getting tracked and therefore this situation arising. Some more information on how opens are tracked on SFMC here. This is the tracking pixel code - <custom name="opencounter" type="tracking"/>

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .