3

This package can’t be installed. There are problems that prevent this package from being installed.

The requested package doesn't yet exist or has been deleted. If this is a recently created package version, please try again in a few minutes or contact the package publisher.

At 2:25 PM EST I successfully uploaded a managed package (first gen). However, I cannot install it anywhere (nor a sandbox, nor a developer org). Anyone else having similar issues? I even changed the status from Beta to Released to see if it made any difference. None.

I would like to know if this is a propagation issue and I just will have to wait out.

1
  • Something SF changed has been slowing down the propagation. In the past I almost never ran into this issue but it is a daily occurrence now. Just letting you know that you are not alone here. Nov 15, 2023 at 19:40

1 Answer 1

1

I even changed the status from Beta to Released to see if it made any difference

This is a very dangerous tactic on a 1GP. You've now incurred component lock-in and manageability rules on everything you included in that beta package.

I would like to know if this is a propagation issue and I just will have to wait out.

This error is virtually always a propagation issue and in the vast majority of cases self-resolves after a period of time. I would recommend you open a case if it's not resolved after tomorrow.

2
  • Thank you @DavidReed
    – cpaesano
    Nov 9, 2023 at 23:01
  • Problem solved. It was a propagation issue. It took 4 hours to become available.
    – cpaesano
    Nov 9, 2023 at 23:34

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .