0

I am not able to log into salesforce developer org, I enabled authenticator but accidentally removed my salesforce account from it .Now when I try to log in it asks to reconnect the account but on authenticator app does not have any option to do that, what do I do?

5
  • Have you checked this? - help.salesforce.com/s/… - help.salesforce.com/s/… Aug 28, 2023 at 12:16
  • That won't help, to do both of those actions you need to have access to the org, currently, the user does not have access because of MFA Aug 28, 2023 at 12:23
  • In the org, does any other admin user exist or not? Aug 28, 2023 at 13:07
  • Do you have any other admin users or users with the Manage Multi-Factor Authentication in User Interface permission who login into the org? If yes then ask them to disconnect MFA from your user detail page as mentioned in this article. Aug 28, 2023 at 13:11
  • Unfortunately, no there is no other user who can log into org and disconnect MFA , In that case i guess i lost my org permanently. Aug 29, 2023 at 6:54

1 Answer 1

0

If you're a partner, you may be able to engage partner support to recover this org. Otherwise, if you're already using the Salesforce CLI, you can use sf org open -o username-or-alias open an active session to disconnect or reset the authenticator. If neither of this options apply, you've probably lost your org permanently, as technical support can only fix certain problems if you're a partner or high-ranking official of an actual organization.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .