2

apologies if this is a dumb question, but I've searched for hours for answers and just could not find anything.

I'm debugging an auto-scheduled flow to send a slack message in Sandbox. When I debug the flow, everything works except sending the slack message! The error message I get is:

"The Slack App with an ID of ####### no longer has access to this Slack action. Select a different Slack App to run this Slack action. If there aren't other choices available, contact Salesforce Customer Support."

I've tried connecting the Slack app organization to the Sandbox org (as it is currently only connected to production), but when I tried to connect my user it said:

email.fullqa (using fullqa sandbox)

It looks like you already connected this slack user to another Salesforce account.

Can anyone help with properly configuring my Sandbox to Slack org? I'm very confused, and not sure where this configuration would live in Setup (I've looked through Initial Slack Setup, but everything seems to already be set up properly there, and I didn't see anything relevant to my issue).

1
  • Usernames are unique across all Salesforce orgs. Have you tried using a different username?
    – Rodrigo
    Jul 26, 2023 at 3:20

1 Answer 1

1

I had same issue this morning and what is helped me:

  1. Go to Salesforce for Slack App and press configuration. Screenshot1

  2. And in Configuration find Authorized members. Click See All. Then in popup dialog click Revoke. Screenshot2

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .