1

As the question shows I have checked everything I can thing of

  • Chatter is enabled
  • Chatter Feed Tracking is on for the objects
  • User object is Public Read Only for External Users
  • Even set up a sharing rule to share users with All Partners
  • Made sure users are members of the community

When in the community as a partner user, and I do @ - the only name that can be found is their own name. Note: I am in the community as Log into Experience as the contact record, but I don't think this would make a difference.

Any other settings I am missing?

1 Answer 1

0

I'm no Chatter expert (yet), but perhaps one of these pages could be of use?

  • Is the Partner's experience happening on an Experience Cloud Site? If so, double check the Site User Visibility and Portal User Visibility settings in Sharing Settings in Setup. (Control Which Users Experience Cloud Site Users Can See)

  • I'm not quite sure if you're referring to a Private Group with Customers, but if so, Chatter customers can only see people in groups they belong to, and can only see limited profiles. (Chatter Customers in Private Groups)

  • You've already mentioned changing the Default External Access of the User object to Public Read Only in Sharing Settings, but a potentially useful troubleshooting tool could be in All Sites > Workspaces > Administration > Preferences, making sure "See other members of this site" has been enabled. (Site Users were unable to mention internal Users in Chatter)

1

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .