1

It was working correctly without complaining last week. But today i just changed a label for the text field in visualforce page and try to save and got this issue. Dont know how to proceed further. I havent saw this type of error before in eclipse or in mavensmate as weel. I am using developer sandbox. Any thoughts?

MavensMate for Sublime Text v3.5.0

Operation: Compiling: d:\Projects\workspace\DMSand_16June2014\src\pages\OpenDocuments.page Timestamp: Mon, 16 Jun 2014 19:58:16 Result: [OPERATION FAILED]: Resource Not Found. Response content: [{u'errorCode': u'NOT_FOUND', u'message': u'Provided external ID field does not exist or is not accessible: '}]

4
  • This is a bug that's going around with Summer 14 sandboxes: salesforce.stackexchange.com/questions/40154/… Commented Jun 16, 2014 at 16:30
  • Thanks @JeremyNottingham. Should i remove this post or keep this one?
    – Bforce
    Commented Jun 16, 2014 at 16:32
  • If you feel like the other question includes all relevant information, I would delete this one and make it easier for the next person to find the solution by searching. Commented Jun 16, 2014 at 16:34
  • The comments in that thread contains different opinions but none of them insists a concrete solution. I would let this post for a while and would wait for some more inputs. Thanks again.
    – Bforce
    Commented Jun 16, 2014 at 16:37

1 Answer 1

1

This is a known issue with Mavens Mate as posted here, with a temporary solution. There is currently an open issue for this in the MavensMate Github : Error saving files to sandbox with Summer'14. https://github.com/joeferraro/MavensMate/issues/290

Fixed by By setting setting mm_compile_with_tooling_api = false; should allow you to get some work done.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .