0

we integrated an external app via Installed Packages in Marketing Cloud. The integration adds a new activity in Journey Builder tothe message section where you can find Email as well. Everything works - but for one single user this new activity isn't visible. I checked the permissions, the respective user is admin and has the same permissions as the user users who can see the activity.

Is there anything on Marketing Cloud side which could lead to this problem or is it probably an issue of the integrated app?

Many thanks in advance! :)

1
  • It might seem dumb, but did he try clearing his cache? Maybe log in from another browser? I've seen a lot of nonsense from Journey Builder because of browser issues.. Commented Mar 24, 2023 at 13:22

2 Answers 2

0

Did you check if in the Data Access section this admin has permissions to access all data?

In "Setup" > "Admin" > "Users" > click on this admin user's name > "Edit" > select the tap "Permissions"

In the "Data Access" section, select the options for user access to Marketing Cloud data.

Click "Save" to save changes to the user profile.

1
  • Thanks, that wasn't the problem but close. I found out, that it was due to the permission settings of the integration itself :).
    – bmarb
    Commented Mar 27, 2023 at 11:03
1

The problem was in the permission settings of the app itself. In the installed package, access could be given to the user in the Access tab.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .