0

I would like my sales team to see a custom field — Unit of Measurement (UOM), which is a pick list — for each product when they’re adding it to an opportunity. I have added the UOM field to the Product Opp object by using a formula. I have also added the field to the Page Layout and the Mini-Page Layout.

However, I’m still not seeing this field show up when I add a product to my opportunities. I can’t figure it out.

Can someone please suggest how I should do this?

1
  • 1
    Check the FLS permissions for the user.
    – Phil W
    Nov 22, 2022 at 21:05

1 Answer 1

0

If this were not a formula field, you would need to add the field to the multi-line layout. At the top of the page layout editor for your opportunity product, click Edit Multi-Line Layout.

Unfortunately, it looks like you can't add formula fields to the multi-line layout. Go vote for the idea!

2
  • The field isn't listed as an option for multi-line layout. Any idea how I add it there?
    – acs254
    Nov 22, 2022 at 22:08
  • I missed that it was a formula field. You can't add formula fields to the multi-line layout. I'll update my answer. Nov 22, 2022 at 22:38

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .