22

we are not able to access salesforce workbench today. Getting following error

UNKNOWN ERROR: SOAP-ERROR: Encoding: object has no 'uiRequestId' property

2
  • 8
    Change Settings to V54.0; this error occurs on V55 and V56
    – cropredy
    Commented Oct 24, 2022 at 21:51
  • Welcome to new users who've reached this question via search! We're glad to have you on SFSE. Please use the upvote buttons to show your gratitude if this question and answer helps solve your problem - don't leave comments or add duplicate answers. Check out our tour to learn more about the SFSE community.
    – David Reed
    Commented Oct 25, 2022 at 20:59

1 Answer 1

31

Please use latest version 56.0 and use it. This error shouldn't be thrown with version 56.

3
  • 1
    I changed the version in workbench to v56 and the error is gone. Thanks Adrian! Commented Oct 26, 2022 at 7:57
  • 1
    It was Kameshwar Singh who answered..
    – apz
    Commented Nov 2, 2022 at 15:52
  • version 50.0 also works around this issue.
    – ElHombre55
    Commented Nov 2, 2022 at 21:26

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .