After logging into SF via the workbench login screen I'm seeing the below message:

UNKNOWN ERROR: SOAP-ERROR: Encoding: object has no 'uiRequestId' property

I do see that an update was made in github as of a few hours ago, so curious if it has something to do with this. Figured I'd report as I don't see anything else quite like this on the github or here on Stack Exchange.

  • 1
    I found this old KI. It may be that the WSDL is broken again. I'd contact Support.
    – sfdcfox
    Oct 24, 2022 at 19:55
  • This is a duplicate. Oct 25, 2022 at 6:50
  • It's a bit unfortunate that the later post got all the discussion and upvotes. But this seems to be the first. Oct 25, 2022 at 6:56
  • I've reached out to our concerned Salesforce team on this error and will respond as I have more details. Oct 25, 2022 at 7:51
  • It appears to be an issue with external instance of workbench and is not in Salesforce scope. Workbench doesn't have official external support Oct 26, 2022 at 7:07

1 Answer 1


Got the same error. Try v56, it worked for me.

Not the answer you're looking for? Browse other questions tagged .