0

I am having an issue in my Salesforce org. There was an existing Partner Community enabled in it, and for internal users, for whom the Partner Community user was created, we were able to log into the Partner Community using Log in to Experience as User button.

But suddenly this has stopped working. Now the users are redirected to the Partner Community Login page and are being asked to enter their credentials.

At first I thought this might be because of Enhanced Domain, which was enabled in our org, but even if I disable enhanced domain, the users are still not being able to login automatically to the Partner Community.

Allow employees to log in directly to an Experience Cloud site checkbox is checked in the Community Workspace

Any idea will really be useful.

2 Answers 2

1

In one of the orgs I manage, we had a similar problem where after refreshing the sandbox, when you click on "Login as Experience User", it would redirect to the login page rather than entering the site.

What we discovered was that after a sandbox refresh, you have to remember to publish the Experience Cloud site from inside the Builder. This resolved the issue.

0

I guess the problem is that you have not added the correct profiles in the members of the site. Go to the site -> Administration -> Members -> Select Profile.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .