enter image description here

However I try I cannot display the email option here. Things did:

Checked each page layout of the object and confirmed that the mobile and lightning action has the email option.

Then checked the global action>publisher layout and added the email option there too in the mobile and lightning action.

Verified the profile level permissions and confirmed that the send email option is checked.

What am I missing?

1 Answer 1


Hi all I fixed the issue. Checked through all the settings and finally changed the Access levels under the Deliverability options to "All emails which was initially "Send Emails" to "All Emails" and the issue is fixed.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .