I have a very simple multiple step journey with a split activity and a single Email activity. The entry event is a Campaign in SF CRM, where all campaign members are entering.

The previous versions of the Journey were working well but this one is not.

When a campaign member enters in the Journey, we can see he enters in the split activity, then the email activity, then the wait activity. The Journey History shows 'normal' information like "MetCriteria" for the trigger, Complete for the email, etc... But the Contacts are not receiving the email.

When I go to Email > Tracking > Sends, in the Journey Builder Sends, I can see that all the sends are in the 'error' column. I don't know if I can have more details on the error, for now I didn't find.

I tried to Test&Preview the email, selected a campaign Member in a table I have, sent it to me, and I received it.

I don't really know what I can check to debug this. Do you have any idea ?

Thank you !

1 Answer 1


If it can help: I searched a solution during hours, but what solved the issue had been to duplicate the email (in Email Studio) and assign the copied email to the Journey. Without any change.

So I can't explain the issue, neither the solution. How frustrating it is...

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .