4

I have a user with the system administrator profile, and suddenly it can't see anything related to email templates in Setup/Quick Search.

Can't see email templates

The user was able to use and modify them previously (just days ago) and no changes were made in permission sets or profiles that could impact the usage. I noticed that in another sandbox from the same org that same profile with the same permissions is able to access the email templates functionality (I noticed that the problematic sandbox is in preview of Summer '13 while the working one is not if it makes any difference).

I also noticed that for some reason if I switch to Salesforce Classic and look for the template forlders manually I can actually access and modify them, however that workaround is tedious and not practical in real world usage.

Templates in salesforce classic

Has anyone experienced something like that previously? Or any ideas of what could be wrong with my configuration? So far I tried:

*Double check that the profile is System Administrator.

*Checked that the user have Modify All Files permission.

*Created a permission set and aplied it on top of that profile with the permission requirements listed by Salesforce (Edit HTML Templates, Customize Application, Manage Public Classic Email Templates, etc).

Thanks

1 Answer 1

6

It appears that '"Enable Classic email templates and related features" is not enabled in the org. You can do to resolve by using "Match Production Licenses".

Setup--> Quick find--> Company information--> Match production license

This has been identified as a bug of recent Summer '22 patch release. Kindly review KI details here.

2
  • That was exactly it! Thank you. I didn't expect it to be a problem related to that but that solved the issue
    – mife2032
    Aug 24, 2022 at 22:18
  • Thank you, it helped in my case too. Sep 27, 2022 at 13:56

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .